Join our Premium Membership now and save with Xpres, Listawood, Ink Experts, Ink Express, Signzworld and more! Just Ģ10 per year.....Click the Membership link above.....

User Tag List

Similar Threads

  1. Sawgrass SG800 ink for SG400 printer
    By Gvido in forum Printers
    Replies: 6
    Last Post: 09-01-2019, 10:44 PM
  2. sawgrass sg400 ink reject
    By paolorusso78 in forum Printers
    Replies: 2
    Last Post: 09-01-2019, 04:15 PM
  3. Sawgrass SG400 & MAC El Capitan
    By Bob63 in forum Printers
    Replies: 0
    Last Post: 22-08-2016, 11:24 AM
  4. Sawgrass SG400 Printing Problems.
    By gerrard05 in forum Mug Presses & Ovens
    Replies: 7
    Last Post: 11-01-2016, 02:33 PM
Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17
  1. #11
    Junior Member
    Join Date
    Nov 2018
    Location
    Brugge
    Posts
    6
    Downloads
    0
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    It's more like a dithering problem like webtrekker said.
    If you print through VPM it is error diffusion dithering, which gives very bad results in clear skies and white / grey backgrounds (banding appears).
    I've printed the same document through VPM and directly from Acrobat (where I changed the dithering). The dots are gone, but now I have e checkboard pattern.
    I'm going to test this a bit further and let you know if I find something.

  2. #12
    Junior Member
    Join Date
    Feb 2020
    Location
    Oswestry
    Posts
    3
    Downloads
    0
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi everyone, any luck in fixing this issue? I am getting dots aswell literally had an SG400 a week :( I am currently using corel draw 12 (old i know, but i had it available) before spending even more getting back into sublimation and colours dont seem right when actually printing through the printer instead of VPM.

    Thanks

  3. #13
    Junior Member
    Join Date
    Feb 2020
    Location
    Oswestry
    Posts
    3
    Downloads
    0
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Hi, Did you sort your issue with the dots on the prints?

    Thanks Emma

  4. #14
    Premium Member
    Join Date
    Jul 2018
    Location
    Sheffield
    Posts
    88
    Downloads
    0
    Uploads
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Just out of curiosity, are you using Sawgrass inks or cheaper third party ones?
    I just wondered if this was linked to the VPM software update that fell out with non-Sawgrass ink.

  5. #15
    Junior Member
    Join Date
    Feb 2020
    Location
    Oswestry
    Posts
    3
    Downloads
    0
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Quote Originally Posted by Baldy View Post
    Just out of curiosity, are you using Sawgrass inks or cheaper third party ones?
    I just wondered if this was linked to the VPM software update that fell out with non-Sawgrass ink.

    The sawgrass inks. I bought a bundle from xpres.

  6. #16
    Premium Member
    Join Date
    Jul 2018
    Location
    Sheffield
    Posts
    88
    Downloads
    0
    Uploads
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Might be worth getting in touch with Sawgrass.
    https://www.sawgrassink.com/support/contact-support

  7. #17
    Junior Member
    Join Date
    Nov 2018
    Location
    Brugge
    Posts
    6
    Downloads
    0
    Uploads
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    @ Emmalou: I haven't found a solution yet.
    looking into other printers atm...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •